請問6.X的VI檔可以用7.1讀嗎?

不好意思,我還算是新手,我在網站上看到一些範例程式,可是好像都是6.X版的。我用的是7.1版,請問這樣有機會可以打的開嗎?

謝謝

你可以開看看啊![](upload://bYCGLVQ2xYCkY6TSDzv2PwwNXoA.gif)

基本上labview都有版本向下支援
除非你load到一個6.x版特有的vi

我手上有一個4.0的LabVIEW檔案,還是可以用LabVIEW7.1讀出來,所以照道理說應該是可以的。

如果開出來的vi不完整,那麼可能是sub VI有遺失,但是基本上,LabVIEW是可以向下相容的。