7.x轉6.x版本?

我家中是用LabVIEW7.0的, 但學校是用6.0的, 我想問一下我把家中所做的VI帶回學校是否會不能開啟? 如果是, 有沒有辦法downgrade?

目前 LabVIEW 常見的版本有:
.6i、6.1、7.0、7.1、等 四個版本
每個版本都可以要向下相容。

而每個版本都提供了
將程式「往下降一個版本」的儲存方式,
以供較低版本的讀取。

也就是說,
7.1 -> 7.0    7.0 -> 6.1    6.1 -> 6i
所以如果要從 7.1 降到 6i 的話,
就得要擁有 7.1、7.0、6.1 等三個版本的 LabVIEW
這個問題曾經問過 NI 的工程師,
是得要這麼解決的。
不知道現在有沒有更方便的解決方案。